I have tried the following to get monerod.exe to work:

  1. placed all monero related folders in the exception section of my antivirus (AV originally quarantined and blocked several files)
  2. removed monerod.exe from antivirus quarantine

please advise, thanks.

  • 1
    Is there a daemon listening on ? If you started monerod, it might be it's busy converting an existing blockchain, which can take a while and during which it will not accept connections. You can see dameon logs in ~/.bitmonero/bitmonero.log.
    – user36303
    Nov 30, 2019 at 2:57
  • @user36303 see original post for log. I don't know what the error means though. Can you tell me how to find out if there is a daemon listening on I don't know how to do this. It is probably the solution
    – Owen
    Nov 30, 2019 at 10:43
  • 1
    That is not the dameon log. it looks like a wallet log. If you're on Linux, netstat -tanp | grep 18081 should show you if anything is listening on that port. If you're on Windows, searching the web will likely find how to do it there.
    – user36303
    Nov 30, 2019 at 14:13

1 Answer 1


I solved the issue by connecting to a remote node. I used the following as a guide.

How to connect to a remote node within GUI wallet:


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.