0

first time user of Monero and to be honest, very unsophisticated user of crypto etc etc.... anyway...

Issue: installed monero app on mac, setup app with remote node using Ledger nano S, open the wallet, decline export key, tried syncing but nothing - just get "Waiting on daemon synchronization to finish." I appreciate it takes time but ive been waiting hours

What i've done so far: Ive tried changing node after reading the several FAQs here, followed various youtube videos and posts from other communities but nothing has worked.

  • What mode are you using? You can check on the Settings page. In addition, please list the specific version of the GUI. – dEBRUYNE Oct 6 at 14:30
  • Syncing on Ledger without exporting the view key is very slow. Do you have reason to believe it's broken rather than slow ? – user36303 Oct 6 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.