0

The first time I did it, it created the files with 'viewonly' appended to the file name and said to use the same password to open it.

So I closed the main wallet and browsed to the new view only '.keys' file that was created and when it prompted for a password, I used the main wallet's password but it said wrong password.

So I deleted those files and logged back into the main wallet and tried to create another view only wallet. This time, it creates the files but they look somewhat empty (smaller size) and there's also a '.new' file. Then Monero GUI blows up and disappears. Tried this several times, same thing.

The first time I did it, I did not export the view key. I thought that maybe this was the cause. The second and subsequent times I tried, I exported the view key.

**UPDATE Went into Event Viewer and found this entry:

Faulting application name: monero-wallet-gui.exe, version: 0.0.0.0, time stamp: 0x5c82818b
Faulting module name: Qt5Qml.dll, version: 5.7.0.0, time stamp: 0x5aeb3e6b
Exception code: 0xc0000005
Fault offset: 0x000000000022b28d
Faulting process id: 0x27dc
Faulting application start time: 0x01d524840af68104

Maybe this might shed some light into the exception.

  • There's a bug in GUI v0.14.1.0 that results in the user not being able to properly use view-only wallets. This will be fixed in the upcoming GUI v0.14.1.0 release. – dEBRUYNE Jun 17 at 6:54
  • Ok, thanks. I'll keep an eye out for it. – ncruz Jun 17 at 19:07
  • You're welcome. – dEBRUYNE Jun 18 at 5:53
  • I'm going to download and try out v0.13 but can't find a link to the page that lists the older versions of the Monero GUI - would you happen to have the link? – ncruz Jun 18 at 18:51
  • GUI v0.13 is outdated and should thus not be run anymore. Please patiently wait until GUI v0.14.1.0 is released. – dEBRUYNE Jun 18 at 19:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.