0

The error message at the bottom of the screen says: "failed to generate new wallet: Wrong Device Status : SW=6e00 (EXPECT=9000, MASK=ffff)"

This is with Monero GUI v0.14.0.0 and a Ledger Nano S updated to firmware v 1.5.5 on a Win 7 machine.

I tried the different solutions regarding the USB driver issues as prescribed on this answer in this thread: https://monero.stackexchange.com/a/10182/10014

but it's still not working. When I plug in the Nano, the Device Manager screen updates and two new items are added: a 'Nano S' item under 'Other devices' and a 'USB Composite Device' under 'Universal Serial Bus controllers'.

I updated the driver on each one, right-clicking and searching for the driver under 'C:\Windows\winsxs' but still no dice. After the search, the message says "USB Composite Device - best driver already installed".

HarryTheHorse, the poster, mentions that the new item should show up under Smart card readers as a Microsoft Usbccid Smartcard Reader. I had the 'Smart Card' service turned off - I have a lot of unused services turned off for security reasons - but even with it on, the Device Manager does not show a 'Smart card readers' node and when I plug in the Nano and input the key, the same items show up and no 'Smart card reader' item.

Here are some screenshots:

Monero GUI v0.14.0.0 Device Manager screen enter image description here Are there certain Windows Services or other processes that need to be turned on for the Monero GUI to work on the Ledger Nano S?

UPDATE

Comodo AV and it quarantined a bunch of monero components/exes, screenshot below. I'll try to redo the drag/drop and see if I can 'allow' install of these components.

enter image description here

| improve this question | | | | |
  • Which version of the Ledger Monero app do you have installed? – dEBRUYNE Jun 9 '19 at 18:03
  • On the Nano S device, it says 'App 1.2.2' and 'Spec 0.9.0' and on my Win 7 machine I have the ledger-live-desktop-1.9.1-win installed. Btw, I noticed that there is no 'monerod' file inside the Monero GUI folder. I just downloaded and unzipped the 'monero-gui-win-x64-v0.14.0.0.zip' file contents to a folder and double-clicked on 'monero-wallet-gui.exe'. – ncruz Jun 9 '19 at 18:18
  • Thanks for the information. There should be a monerod.exe in the folder. Do you run active AV software (or do you have Windows Defender activated)? – dEBRUYNE Jun 9 '19 at 18:41
  • I have Comodo Internet Security Premium and it did throw up some flags when I dragged/dropped the 'monero-gui-win-x64-v0.14.0.0' folder from the WinZip screen into Windows Explorer. I just opened Comodo and in the AV panel it had 5 'Detected Threats' and when I clicked on it, the next screen shows all these monero exes that are quarantined. I can post a screenshot on another comment. Should I un-quarantine them or just redo the drag/drop and somehow 'allow' these to be installed? – ncruz Jun 9 '19 at 18:55
  • I disabled/turned off Comodo AV and even set the 'monero-gui-win-x64-v0.14.0.0.zip' file as a 'protected object' in Comodo but when I drag/drop, it still quarantines these monero exes. – ncruz Jun 9 '19 at 19:33

Browse other questions tagged or ask your own question.