I can't get monero out of my wallet, It looks like it was old dust accumulated, but it sums out to 8xmr, then I added more fresh monero but now I cant get it out, I've tried sweep unmixable and sweep all in both cli and gui with no luck, always return some other error, any help would be appreciated, thanks.

  • What is your wallet balance? How many outputs do you have? – jtgrassie Apr 18 '19 at 17:37
  • What version is your wallet................? – landude Apr 19 '19 at 17:37
  • I've tried Boron Butterfly and Boron Butterfly, Minor Point Release 0.2 – mobck Apr 19 '19 at 21:09
  • It said not enough outputs, this is the same problem I had before: monero.stackexchange.com/questions/8286/… – mobck Apr 19 '19 at 21:14
  • I didn't ask what error you got, I asked: "What is your wallet balance? How many outputs do you have?". From the monero-wallet-cli you can run the respective commands balance and incoming_transfers available to get this info. – jtgrassie Apr 20 '19 at 1:07

Actually making smaller transfers fix it, I had 20.9 xmr total and started by making 5.2xmr transfers, then the cli itself break it in 3 or 4 even smaller payments with fees each, but it all when tru at the end, Thank You all for your help!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.