0

Recently I updated my Ledger Nano S with the 1.5.5 version of firmware. After typing in the GUI password, I am asked to press tick (confirm) button on my Nano S - "Export Key" - in order to open the wallet. Unfortunately, when I press the tick (confirm) button, the Nano S does not respond and I cannot get into the GUI wallet. The Nano S display just shows "Export Key", which appears to be frozen and does not respond to either the tick (confirm) button or the cross (reject) button.

I run macOS and the latest 10.13.04 Monero GUI.

Anyone experiencing the same problem?

  • This is a known issue unfortunately. See: github.com/LedgerHQ/ledger-app-monero/issues/29 – dEBRUYNE Jan 21 at 15:39
  • Thanks dEBRYNE, no doubt I can always count on your support. 😉Well, I'll get hold of a non-1.5.5 Ledger nano S tomorrow (think it's 1.4.2) and try if it works again. And if so, perhaps use it for funds transfer until this issue is resolved for the 1.5.5 updated devices. – Daniel Goldwing Jan 21 at 16:00
  • I think a device with 1.4.2 should still function properly. If not, let me know. – dEBRUYNE Jan 21 at 17:58
  • Ok, just got in the GUI without any problems whatsoever but with 1.4.2. Still no joy with 1.5.5. – Daniel Goldwing Jan 23 at 17:15
  • Just to confirm, is this the right GUI version I have? : GUI version: v013.0.3-14-g1c6f1e1 (Qt 5.7.0); Embedded Monero version: v0.13.0.4. – Daniel Goldwing Jan 23 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.