0

I'm currently using Windows & my daemon is updated to v0.13.0.2, however when I tried to send some XMR from my Ledger Nano S to my Cake Wallet, I got the following error:

Error: unexpected error: Wrong Device Status : SW=6911 (EXPECT=9000, MASK=ffff)

I tried sending to my Cake Wallet address using an integrated address, using the regular address, and also with/without Payment ID. Every time I get the same error, so I was hoping someone might have an idea whats causing this.

For the record, I've been using the updated Beryllium Bullet monerod (v0.13.0.2) but because I'm using the Ledger Nano S, I haven't been able to use the recently released monero-wallet-cli.exe, so I've been using the monero-wallet-cli.exe from the Lithium Luna v0.12.3.0 release, in case that changes anything. Thanks in advance!!!

0

so I've been using the monero-wallet-cli.exe from the Lithium Luna v0.12.3.0

You cannot mix and match the GUI and daemon versions. The latest GUI (with daemon) can be downloaded from here.

  • Um, then why can I use this flag? --allow-mismatched-daemon-version? Also, if this isn't allowed, how are people using a Ledger Nano S supposed to make transactions if the updated release v0.13.0.2 does NOT work with Ledger yet? – deathd0tcom Oct 20 '18 at 0:01
  • Have you tried the latest version I linked? v0.13.0.3. Not .2. Regarding the flag, I am only guessing, but point releases or in the past there were mismatched versions that once played nice. – jtgrassie Oct 20 '18 at 13:01
  • Yeah I downloaded the newest release v0.13.0.3 & tried both the GUI & CLI from that release, continued to get the same error opening the wallet. That's why I was using the v0.13.0.2 daemon with the v0.12.3.0 CLI wallet. I'm hoping this will be corrected for the v0.13.0.4 release, because I get this error 100% of the time, unlike some people who have said after entering their wallet's password 3 or 4 times, they are able to get in. Thanks for your feedback really appreciate it! – deathd0tcom Oct 21 '18 at 2:53
  • Debruyne_1 responded to an Issue I posted on the Github with this thread: reddit.com/r/Monero/comments/9qywzf/… After downloading the updated release posted there I was able to access my Ledger Nano S wallet for the first time since the update was rolled out. Figured I'd include it here in case anyone else is still having an issue accessing their Ledgers since this worked for me. – deathd0tcom Oct 25 '18 at 17:45

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.