1

A full report of this particular issue can be found here:

https://github.com/monero-project/monero-gui/issues/1658

Is there any quick resolutions I can use?

  • on the windows version, my daemon stops and says disconnected.. is this normal.. if so how long would it take to connect? – Ethereal Blockchain Oct 20 '18 at 15:24
  • @EtherealBlockchain - This comment probably applies to your situation too: reddit.com/r/Monero/comments/9oim67/… – dEBRUYNE Oct 20 '18 at 15:29
  • did anyone test this GUI v0.13.0.4? I downloaded 0.13.0.4 but it still does not work. – Ebonit Dec 6 '18 at 16:13
  • @Ebonit - are you absolutely certain that you downloaded GUI v0.13.0.4? If not, please use the direct download link from this thread: reddit.com/r/Monero/comments/9ti2on/… – dEBRUYNE Dec 6 '18 at 18:04
2

This particular issue is fixed in GUI v0.13.0.4, which can be found here:

https://www.reddit.com/r/Monero/comments/9ti2on/gui_v01304_beryllium_bullet_released/

You can, most likely, resolve this issue by following selsta's suggestion here:

https://github.com/monero-project/monero-gui/issues/1658#issuecomment-430211706

Alternatively, you can try this suggestion:

https://www.reddit.com/r/Monero/comments/9oim67/monero_gui_v01303_not_opening_on_mac_osx_1014/e7untov/

0

This particular issue is fixed in GUI v0.13.0.4, which can be found here:

https://www.reddit.com/r/Monero/comments/9ti2on/gui_v01304_beryllium_bullet_released/

Quick workaround:

$ sudo -i 

root# mkdir /usr/local/Cellar/openssl/1.0.2p/lib/ 

root# ln -s /Applications/monero-wallet-gui.app/Contents/Frameworks/libcrypto.1.0.0.dylib /usr/local/Cellar/openssl/1.0.2p/lib/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.