0

This question already has an answer here:

I downloaded the new wallet files, unzipped them and put them in my old install folder (replaced where necessary). After that, it did some updating and after finishing, my wallet looks like this : http://prntscr.com/l5z31x

What do I have to do to fix the version error?

marked as duplicate by dEBRUYNE May 26 at 10:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • That appears to be the v0.12 GUI. You'll need to upgrade that as well. If binaries aren't available yet, they will be very soon. – scoobybejesus Oct 14 '18 at 17:04
  • Was it mistake to replace the CLI files , or it doesn't matter? – Ivan Oct 14 '18 at 17:26
  • If you need to use your wallet, you can use the CLI wallet now with the binaries you have. It was not a mistake, but you can't use the v0.12 wallet with a v0.13 daemon/node. – scoobybejesus Oct 14 '18 at 17:34
0

As of right now, the 0.13.0.2 GUI has not been released - only the command line tools. You get the network version error when the wallet and daemon versions do not match.

Wait for the official binaries to be released and then update. Should be any day now for the updated GUI.

  • Did I make a mistake replacing the CLI binaries , or it won't matter? – Ivan Oct 14 '18 at 17:29
  • It shouldn't matter, but honestly the GUI binaries will be released any day now so just wait till they are released then update. – jtgrassie Oct 14 '18 at 17:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.