-1

All results are rejected by the pool. I tried to restart many times but that didn't help. It used to work in the same setting before.

  • Sounds like wrong algorithm. – Dave Sep 23 '18 at 16:52
  • 1
    You have to give more details, like mining software, mining hardware, miner version, time it happened, pool name... – el00ruobuob Sep 23 '18 at 16:53
  • I have similar problems any help would be appreciated .. I am using 4 vega 56 cards all stock settings have 18.5 amd drivers and no matter what miner I use they all have errors and say low difficulty share or invalid amd result I have tried everything any help would be appreciated – Mike Oct 24 '18 at 1:40
0

This problem caused by recent network upgrades and if you are using old miners you will get the reject response which means your shares not accept by the pool. if you are using the minergate pool you have to use their official miner ( I tested 2-3 days ago and the last version of XMRig didn't work )

Try supportxmr pool, It has no problem with the last version of the XMRig miner.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.