I followed the directions for Windows (windows 7) and got this message after typing in the restore height, subaddress lookahead and trying to go the next page:

failed to generate new wallet: Fail SCard API : (-2146435043) 0x8010001D Device=0, hCard=0, hContext=0

Any help would be much appreciated.

  • On Windows it should be plug-and-play. Does your Ledger have the latest firmware? Is the Monero app running? Have you tried a different USB cable? Have you tried a different USB port? – dEBRUYNE Sep 10 at 8:44
  • I'm having this same problem, same error code and all, with windows 10. It happens immediately upon creating the password. – Gary Pfeffer Sep 13 at 18:19
  • Just to clarify a little bit, I ran with the advise to go to device manager and find the USB composite device that shows up when the ledger is plugged in. The deal was, that you update the driver from /windows/winsxs and then it will show up as a card reader. All the update did was say that the best driver was installed. struck out there. – Gary Pfeffer Sep 13 at 18:24
  • Your USB cable might not be functioning properly. Try using a different USB cable and/or a different USB port. – dEBRUYNE Sep 13 at 18:26

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.