0

I tried to connect to my remote node from my monero gui on my linux machine. But there is no option to put in a user/pass to connect to the remote node. Also the format: user:pass@xxxx.com doesn't work either.

1

You need to press the advanced arrow button (if I recall correctly) below the node address field to display those fields in the settings page.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.